서버 모니터링 연결 상태 "Kerberos 오류"

서버 모니터링 연결 상태 "Kerberos 오류"

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Created On 10/05/22 15:43 PM - Last Modified 10/22/25 23:37 PM


Symptom


서버 모니터링 연결 상태 "Kerberos 오류"가 표시됩니다.

GUI: 장치 > 사용자 식별 > 사용자 매핑 > Palo Alto Networks 사용자 ID 에이전트 설정 > 서버 모니터 계정
오류.png


Environment


WinRM- HTTP 전송 방법으로 사용하여 도메인 컨트롤러를 모니터링합니다.
에이전트리스 사용자 ID를 사용하는 PAN NGFW.


Cause


방화벽 의 Userid.log에는 오류를 나타내는 아래 메시지가 표시됩니다.

Error: pan_user_id_krb5_init_ticket(pan_user_id_win.c:1982): failed to get krb5 tgt ticket with error -1765328316.
Error: pan_user_id_krb5_init_ticket(pan_user_id_win.c:2013): krb5 error -1765328316: Realm not local to KDC.



Resolution


서버 인증을 위해 Kerberos 사용하여 서버를 모니터링 동안에는 서버 모니터에서 도메인의 DNS 이름으로 Kerberos 영역 도메인을 입력해야 합니다.

Windows 서버에서 Kerberos 서버의 FQDN 서버 관리자->도구-> DNS 관리자->에서 찾을 수 있습니다. -> 정방향 조회 영역->

Screenshot 2025-01-06 at 9.10.42?PM.png



Additional Information



AD 서버의 KDC 구성 파일에서 영역으로 구성된 도메인 이름을 확인합니다. "도메인의 DNS 이름" 아래의 도메인 이름과 동일해야 합니다.


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