サーバー監視の接続状態「Kerberos エラー」

サーバー監視の接続状態「Kerberos エラー」

3323
Created On 10/05/22 15:43 PM - Last Modified 10/22/25 23:37 PM


Symptom


サーバー監視の接続状態に「Kerberos エラー」が表示されます。

GUI :デバイス > ユーザー ID > ユーザー マッピング > Palo Alto Networks User-IDエージェントのセットアップ > サーバー監視アカウント
error.png


Environment


WinRM を使用して監視されているドメイン コントローラー -HTTP輸送方法として。
PAN NGFWエージェントレス ユーザーの使用-ID .


Cause


の Userid.logfirewallエラーを示す以下のメッセージを示します。

Error: pan_user_id_krb5_init_ticket(pan_user_id_win.c:1982): failed to get krb5 tgt ticket with error -1765328316.
Error: pan_user_id_krb5_init_ticket(pan_user_id_win.c:2013): krb5 error -1765328316: Realm not local to KDC.

 

 


Resolution


Domain's として Kerberos Realm ドメインを入力してください。DNSサーバー認証に Kerberos を使用してサーバーを監視しているときに、サーバー モニターの下に名前を入力します。

Additional Information



を確認してくださいKDCの構成ファイルADレルムとして構成されたドメイン名のサーバー。 「Domain's」の下のドメイン名と同じである必要があります。DNS名前"。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZPYCA2&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language