Verbindungsstatus der Serverüberwachung "Kerberos-Fehler"

Verbindungsstatus der Serverüberwachung "Kerberos-Fehler"

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Created On 10/05/22 15:43 PM - Last Modified 10/22/25 23:37 PM


Symptom


Der Verbindungsstatus der Serverüberwachung zeigt "Kerberos-Fehler" an.

GUI:Geräte- > Benutzeridentifikation > Benutzerzuordnung > Palo Alto Networks Benutzer-Agent-Einrichtung > Servermonitor-KontoID
error.png


Environment


Domänencontroller, der mit WinRM- als Transportmethode überwacht wird. mit Agentless User-HTTPID.
PAN NGFW


Cause


Userid.log der firewall zeigt die folgende Meldung an, die auf den Fehler hinweist:

Error: pan_user_id_krb5_init_ticket(pan_user_id_win.c:1982): failed to get krb5 tgt ticket with error -1765328316.
Error: pan_user_id_krb5_init_ticket(pan_user_id_win.c:2013): krb5 error -1765328316: Realm not local to KDC.

 

 


Resolution


Stellen Sie sicher, dass Sie die Domäne des Kerberos-Bereichs als Domänennamen DNS unter Servermonitor eingeben, während Sie Server überwachen, die Kerberos für die Serverauthentifizierung verwenden.

Additional Information



Überprüfen Sie die KDC Konfigurationsdatei auf dem AD Server auf den Domänennamen, der als Realm konfiguriert ist. Er sollte mit dem Domainnamen unter "Domainname" DNS identisch sein.


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