Error: Device Security can only be activated on the Hub. Instructions provided in the subscription confirmation email
12324
Created On 10/05/22 14:26 PM - Last Modified 06/11/25 21:18 PM
Symptom
When you try to activate an auth code for Device Security subscription via Customer Support Portal (CSP) >> Assets >> Devices >> Activate Auth-Code, you run into the following error:
When you try to do the same via Customer Support Portal (CSP) >> Assets >> Network Security >> Licenses & Subscriptions >> Activate License, you run into the following error:
Environment
Customer Support Portal (CSP)
Cause
The error message is seen because the Device Security Security Subscription cannot be activated the same way as the auth codes for any other purchased licenses.
Resolution
Activate the Device Security Security Subscription by using the activation email that was received along with the order from Palo Alto Networks.
Note: If you activate at least one Device Security Security license and then lose the email, you can still start the activation process by logging in to your Customer Support Portal account and selecting Activate Products and then clicking Activate Now for the Device Security Security license you want to onboard.
Additional Information
For further information, visit our Onboarding Document for Device Security Security.