Unable to access Prisma Cloud Console from Hub portal with Error 'No Active Instance'

Unable to access Prisma Cloud Console from Hub portal with Error 'No Active Instance'

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Created On 10/05/22 09:16 AM - Last Modified 04/02/23 04:03 AM


Symptom


  • When trying to log in to Prisma Cloud Console from the Hub Portal, it shows there are no active instances
  • Even clicking on the Prisma Cloud App instance does not work
Example : In the screenshot below, the Prisma Cloud App shows 'No Active Instance'
 
image.png
 


Environment


image.png

Cause


  • Instance URL is either missing at the backend or needs to be modified with the right value


Resolution


  • Raise a Support Ticket with Prisma Cloud TAC team and provide the following information:
  1. Customer Name: 
  2. Prisma Cloud SN: 
  3. Tenant ID: 
  4. App Stack: You can confirm your App Stack by checking the URL in your web browser e.g https://app3.prismacloud.io/auth/signin
  5. Date since last access to Prisma Cloud:


Actions
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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZPECA2&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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