Message d’erreur : « dnsproxy : exited, Core : True », suivi d’un redémarrage du système lors de l’accès ou de l’onglet ACC Surveiller
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Created On 09/22/22 07:13 AM - Last Modified 07/17/25 04:00 AM
Symptom
- Lors de l’accès ou de l’onglet Surveiller, le processus dnsproxy se bloque plusieurs fois, suivi du redémarrage de l’appareil ACC .
- Les messages « journal système » suivants s’affichent avant le redémarrage de l’appareil :
2022/09/22 00:24:55 high general general 0 dnsproxy: exited, Core: True, Exit signal: SIGABRT
- Cela se produit lorsque DNS le serveur n’est pas configuré dans l’onglet et accèsACC, ou dans l’onglet Surveillance avec l’activation de « résoudre le nom d’hôtefirewall ».
Environment
- N’importe quel Palo Alto Firewall
- PAN-OS 10.1.6 ou 10.2.2 et versions ultérieures
- DNS paramètre serveur non configuré.
Cause
- Lors de l’accès à l’onglet, le tente de résoudre une IP adresse en nom d’hôte firewall à l’aide de ACC la DNS recherche.
- Lors de l’activation de « Résoudre le nom d’hôte » sous chaque journal (Surveiller > le trafic, Menace, etc.), le tente de résoudre une IP adresse en nom d’hôte à l’aide firewall de la DNS recherche.
- Étant donné que le système n’a pas DNS de paramètres de serveur sous Device > Setup > Services, il échouera et traitera les pannes et finalement le périphérique redémarrera.
Resolution
- Solution : Ajout d’un DNS paramètre de serveur sous Device > Setup > Services. Même l’ajout d’une adresse factice IP résout le problème.
- Réparer: Le correctif est en cours de réalisation sous PAN-198174