Mensaje de error: "dnsproxy: exited, Core: True", seguido de reinicio del sistema al acceder ACC a la pestaña Monitor
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Created On 09/22/22 07:13 AM - Last Modified 07/17/25 04:00 AM
Symptom
- Al acceder a ACC la pestaña Monitorear, el proceso dnsproxy se bloquea varias veces seguido del reinicio del dispositivo.
- Los siguientes mensajes de "registro del sistema" se ven antes de reiniciar el dispositivo:
2022/09/22 00:24:55 high general general 0 dnsproxy: exited, Core: True, Exit signal: SIGABRT
- Esto sucede cuando DNS el servidor no está configurado en la pestaña y accesoACC, o en la pestaña Monitorear con la firewall habilitación de "resolver nombre de host".
Environment
- Cualquier Palo Alto Firewall
- PAN-OS 10.1.6 o 10.2.2 y superior
- DNS Configuración del servidor no configurada.
Cause
- Al acceder a ACC la pestaña, el intenta resolver una IP dirección a un nombre de host con el uso DNS de la firewall búsqueda.
- Al habilitar "Resolver nombre de host" en cada registro (Monitorear > tráfico, Amenaza , etc.), intenta firewall resolver una IP dirección a un nombre de host con el uso DNS de la búsqueda.
- Dado que el sistema no tiene ninguna DNS configuración de servidor en Configuración > servicios de > dispositivo, fallará y el proceso se bloqueará y, en última instancia, el dispositivo se reiniciará.
Resolution
- Solución alternativa: Agregar una configuración de servidor en Configuración > de DNS dispositivos > Servicios. Incluso agregar una dirección ficticia IP resuelve el problema.
- Arreglar: Fix está en obras bajo PAN-198174