Fehlermeldung: "dnsproxy: exited, Core: True", gefolgt von einem Systemneustart beim Zugriff auf ACC die Registerkarte "Überwachen"
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Created On 09/22/22 07:13 AM - Last Modified 07/17/25 04:00 AM
Symptom
- Beim Zugriff auf ACC die Registerkarte "Überwachen" stürzt der dnsproxy-Prozess mehrmals ab, gefolgt von einem Neustart des Geräts.
- Die folgenden "Systemprotokoll"-Meldungen werden vor dem Neustart des Geräts angezeigt:
2022/09/22 00:24:55 high general general 0 dnsproxy: exited, Core: True, Exit signal: SIGABRT
- Dies geschieht, wenn DNS der Server nicht auf der Registerkarte "und ZugriffACC" oder auf der firewall Registerkarte "Überwachen" mit der Option "Hostname auflösen" konfiguriert ist.
Environment
- Jedes Palo Alto Firewall
- PAN-OS 10.1.6 oder 10.2.2 und höher
- DNS Servereinstellung nicht konfiguriert.
Cause
- Beim Zugriff auf ACC die Registerkarte wird versucht firewall , eine IP Adresse mithilfe von DNS Lookup in einen Hostnamen aufzulösen.
- Wenn Sie "Hostname auflösen" unter jedem Protokoll aktivieren (Überwachung > Datenverkehr, Bedrohung usw.), firewall wird versucht, eine IP Adresse mithilfe von DNS Lookup in einen Hostnamen aufzulösen.
- Da das System unter Device > Setup > Services keine DNS Servereinstellungen hat, schlägt es fehl und verarbeitet Abstürze und schließlich wird das Gerät neu gestartet.
Resolution
- Problemumgehung: Hinzufügen einer DNS Servereinstellung unter Gerät > Setup > Dienste. Sogar das Hinzufügen einer Dummy-Adresse IP löst das Problem.
- Lösung: Fix ist in Arbeit unter PAN-198174