Windows 11 password change triggers connectivity issues to GlobalProtect

Windows 11 password change triggers connectivity issues to GlobalProtect

17329
Created On 09/16/22 16:45 PM - Last Modified 09/16/22 17:20 PM


Symptom


Windows 11 password change triggers connectivity issues to GlobalProtect when client certificates are used in authentication to Portal/Gateway. The failed connection to Portal/Gateway displays the following error message:

The network connection is unreachable or the gateway/portal is unresponsive. Check the network connection and reconnect.


Environment


  • Windows 11
  • Authentication using client certificates
  • Windows password change


Cause


This a known issue in Windows 11. The password change prevents the system from accessing its own user certificate store.

Resolution


The fix is in patch update September 13, 2022—KB5017328 (OS Build 22000.978).

Reference:
https://support.microsoft.com/en-us/topic/september-13-2022-kb5017328-os-build-22000-978-40843fca-a0be-4a60-b68b-6cb23a73a5aa

 



Additional Information


Workaround:
Deleting and adding the VPN client certificate back can resolve this issue.


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sZ91CAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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