Le filtre Active Directory dans Cortex XDR n’a aucun résultat lors de la recherche d’un groupe après la configuration réussie de AD Cloud Identity Engine

Le filtre Active Directory dans Cortex XDR n’a aucun résultat lors de la recherche d’un groupe après la configuration réussie de AD Cloud Identity Engine

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Created On 09/05/22 03:11 AM - Last Modified 09/04/25 02:42 AM


Symptom


Après avoir suivi le guide de configuration de Cloud Identity Engine et l’avoir ajouté avec succès dans , les détails Active Directory sont disponibles, mais le filtre Active Cortex XDR Directory n’a aucun résultat lors de la recherche dans Cortex XDRle AD groupe.

Cortex XDR AD Filtrer aucun résultat
 
 


Environment


  • Cortex XDR 
  • Moteur d’identité cloud


Cause


Un autre domaine (domaine factice) qui n’est pas configuré sur le point de terminaison est synchronisé avec l’instance Cloud Identity Engine. Le domaine factice n’est pas synchronisé correctement et est à l’origine du problème.

CIE Echec de la synchronisation
 
 
 


Resolution


  1. Supprimez le domaine factice avec l’erreur d’échec de synchronisation de l’instance Cloud Identity Engine.
  2. Supprimez la configuration Cloud Identity Engine existante et Cortex XDR ajoutez-la à nouveau. Dans le Cortex XDR app, accédez à Paramètres>Configuration>Intégrations>Moteur d’identité cloud.
CIE
 


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