El filtro de Active Directory en no tiene ningún resultado al buscar AD en Cortex XDR el grupo después de configurar correctamente Cloud Identity Engine

El filtro de Active Directory en no tiene ningún resultado al buscar AD en Cortex XDR el grupo después de configurar correctamente Cloud Identity Engine

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Created On 09/05/22 03:11 AM - Last Modified 09/04/25 02:42 AM


Symptom


Después de seguir la guía de configuración de Cloud Identity Engine y agregarlo Cortex XDRcorrectamente, los detalles de Active Directory están disponibles, pero el filtro de Cortex XDR Active Directory no tiene ningún resultado al buscar en el AD grupo.

Cortex XDR AD Filtrar sin resultado
 
 


Environment


  • Cortex XDR 
  • Motor de identidad en la nube


Cause


Otro dominio (dominio ficticio) que no está configurado en el endpoint se sincroniza con la instancia de Cloud Identity Engine. El dominio ficticio no se sincroniza correctamente y causa el problema.

CIE Error de sincronización
 
 
 


Resolution


  1. Elimina el dominio ficticio con error de sincronización de la instancia de Cloud Identity Engine.
  2. Elimina la configuración existente de Cloud Identity Engine y vuelve a Cortex XDR añadirla. En el Cortex XDR app, vaya a Configuración>Configuración>Integraciones>Motor de identidad en la nube
CIE
 


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