Active Directory-Filter hat Cortex XDR kein Ergebnis bei der Suche nach der Gruppe nach der erfolgreichen Einrichtung der AD Cloud Identity Engine
1628
Created On 09/05/22 03:11 AM - Last Modified 09/04/25 02:42 AM
Symptom
Nachdem Sie die Einrichtungsanleitung für Cloud Identity Engine befolgt und erfolgreich hinzugefügt Cortex XDRhaben, sind die Cortex XDR Active Directory-Details verfügbar, aber der Active Directory-Filter zeigt beim Durchsuchen der AD Gruppe kein Ergebnis an.
Environment
- Cortex XDR
- Cloud Identity Engine
Cause
Eine andere Domäne (Dummy-Domäne), die nicht auf dem Endpunkt konfiguriert ist, wird mit der Cloud Identity Engine-Instanz synchronisiert. Die Dummy-Domäne wird nicht ordnungsgemäß synchronisiert und verursacht das Problem.
Resolution
- Entfernen Sie den Fehler "Dummy-Domäne mit fehlgeschlagener Synchronisierung" aus der Cloud Identity Engine-Instanz.
- Löschen Sie die Dummy-Domäne aus der Cloud Identity Agent-Konfiguration.LDAP
- Entfernen Sie die Dummy-Domäne aus Cloud Identity Engine App>Verzeichnissen.
- Löschen Sie die vorhandene Cloud Identity Engine-Konfiguration und Cortex XDR fügen Sie sie erneut hinzu. Cortex XDR appNavigieren Sie im zu Einstellungen>Konfiguration>Integrationen>Cloud Identity Engine