"Error message:Failed to fetch required tenant data, please try reload." on Prisma Access Manager portal
5550
Created On 08/23/22 02:23 AM - Last Modified 01/05/24 02:51 AM
Symptom
- When Accessing Prisma Access Manager portal from the browser, error message: Failed to fetch required tenant data, please try reload." is seen
- This error message appears immediately after login into the portal.
Environment
- Prisma Access
- Prisma Access Cloud Management (https://prismaaccessmanager.paloaltonetworks.com )
Cause
Issue related to be a browser cookie and cache.
Resolution
- Clear the cookie and cache of the browser and access Prisma Access Cloud Management.
- Alternatively, go to the browser's private / Incognito mode to access Prisma Access Cloud Management.
- If the issue persist, open a Support case with Palo Alto Networks.
Additional Information
None.