"Error message:Failed to fetch required tenant data, please try reload." on Prisma Access Manager portal

"Error message:Failed to fetch required tenant data, please try reload." on Prisma Access Manager portal

5550
Created On 08/23/22 02:23 AM - Last Modified 01/05/24 02:51 AM


Symptom


  • When Accessing Prisma Access Manager portal from the browser, error message: Failed to fetch required tenant data, please try reload." is seen
  • This error message appears immediately after login into the portal.
Error message:Failed to fetch required tenant data, please try reload.
 
 


Environment




Cause


Issue related to be a browser cookie and cache.

Resolution


  1. Clear the cookie and cache of the browser and access Prisma Access Cloud Management.
  2. Alternatively, go to the browser's private / Incognito mode to access Prisma Access Cloud Management.
  3. If the issue persist, open a Support case with Palo Alto Networks.


Additional Information


None.

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sYpuCAE&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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