GlobalProtect incompatibilité de version dans HA Pair

GlobalProtect incompatibilité de version dans HA Pair

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Created On 06/08/22 14:02 PM - Last Modified 05/09/23 08:17 AM


Symptom


GlobalProtect s’affiche comme incompatibilité sur la paire de pare-feu actif/passif HA après le téléchargement et l’activation de la nouvelle GlobalProtect version du Firewallclient.
 


Environment


  • Configuration des pare-feu Palo Alto en tant que paire actif/passif HA .
  • Toute PANOS version
  • GlobalProtect Agent.


Cause


  • Lorsque vous téléchargez l’application, elle n’est pas activée sur l’appareil GlobalProtect , sauf si vous cliquez sur le bouton d’activation de chacune de vos HA paires.
  • Certains paramètres entre HA les paires ne sont pas synchronisés. L’un de ces paramètres inclut l’activation de l’agent GlobalProtect .


Resolution


Activez la GlobalProtect version séparément sur chaque périphérique homologue (GUI: Device > Client > GlobalProtect Activate).

Remarque
:Le téléchargement des GlobalProtect app mises à jour du package de l’agent peut être effectué de 2 manières :
  1. Vous pouvez les télécharger et les installer séparément sur chacun Firewall des membres de votre HA paire.
  2. Vous pouvez les télécharger sur un appareil homologue, puis synchroniser cette mise à jour téléchargée avec l’autre homologue.


Additional Information


Si la dernière GP mise à jour de votre appareil passif a été téléchargée et activée et que votre appareil actif ne l’est pas, assurez-vous de vérifier les paramètres de votre GP portail pour confirmer quand vos clients se verront proposer la mise à jour de leur GlobalProtect côté. 

Pour vérifier ce comportement, dans l’interface graphique Web, accédez à  Network > > Portals > (nom du portail) >Agent > (sélection de l’agent) > GlobalProtect > App Autoriser l’utilisateur à mettre à niveau GlobalProtect App.


Actions
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