GlobalProtect no coincide la versión en HA Pair

GlobalProtect no coincide la versión en HA Pair

21693
Created On 06/08/22 14:02 PM - Last Modified 05/09/23 08:17 AM


Symptom


GlobalProtect se muestra como no coincidente en el par de firewalls activo/pasivo HA después de descargar y activar la nueva GlobalProtect versión de cliente uno de los Firewallarchivos .
 


Environment


  • Los firewalls de Palo Alto se configuran como un par activo/pasivo HA .
  • Cualquier PANOS versión
  • GlobalProtect Agente.


Cause


  • Cuando descarga la GlobalProtect aplicación, no se activa en el dispositivo a menos que haga clic en el botón activar en cada uno de sus HA pares.
  • Algunos ajustes entre HA pares no están sincronizados. Una de esas configuraciones incluye la activación del GlobalProtect agente.


Resolution


Active la GlobalProtect versión por separado en cada dispositivo del mismo nivel (GUI: Dispositivo > cliente > GlobalProtect Activar).

Nota:
La descarga de las GlobalProtect app actualizaciones para el paquete del agente se puede realizar de 2 maneras:
  1. Puede descargarlos e instalarlos por separado en cada Firewall uno de su HA par.
  2. Puede descargarlos en un dispositivo del mismo nivel y, a continuación, sincronizar esta actualización descargada con el otro par del mismo nivel.


Additional Information


Si su dispositivo pasivo tiene la última GP actualización descargada y activada y su dispositivo activo no, asegúrese de verificar la configuración de su Portal para confirmar cuándo se ofrecerá la GlobalProtect actualización a sus clientes por su GP lado. 

Para comprobar este comportamiento, dentro de la WebGUI vaya a  Red > > Portales > (nombre del portal) >Agente > (Selección del agente) > > GlobalProtect App Permitir que el usuario actualice GlobalProtect App.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sYitCAE&lang=es%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language