GlobalProtect Versionskonflikt in HA Pair

GlobalProtect Versionskonflikt in HA Pair

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Created On 06/08/22 14:02 PM - Last Modified 05/09/23 08:17 AM


Symptom


GlobalProtect wird auf dem Aktiv/Passiv-Firewall-Paar HA nach dem Herunterladen und Aktivieren der neuen GlobalProtect Client-Version einer der Firewall.
 


Environment


  • Palo Alto Firewalls werden als Aktiv/Passiv-Paar HA eingerichtet.
  • Beliebige PANOS Version
  • GlobalProtect Agent.


Cause


  • Wenn Sie die Anwendung herunterladen, wird sie auf dem Gerät nicht aktiviert, es sei denn, Sie klicken auf die GlobalProtect Schaltfläche "Aktivieren" bei jedem Ihrer HA Paare.
  • Einige Einstellungen zwischen HA Paaren werden nicht synchronisiert. Eine dieser Einstellungen ist die Aktivierung des GlobalProtect Agenten.


Resolution


Aktivieren Sie die GlobalProtect Version separat auf jedem Peer-Gerät (GUI: Gerät > Client > GlobalProtect Aktivieren).

Hinweis
: Das Herunterladen der GlobalProtect app Updates für das Agentenpaket kann auf 2 Arten erfolgen:
  1. Sie können sie separat herunterladen und auf jedem Firewall in Ihrem HA Paar installieren.
  2. Sie können sie auf ein Peer-Gerät herunterladen und dann dieses heruntergeladene Update mit dem anderen Peer synchronisieren.


Additional Information


Wenn auf Ihrem passiven Gerät das neueste GP Update heruntergeladen und aktiviert wurde und auf Ihrem aktiven Gerät nicht, überprüfen Sie Ihre GP Portaleinstellungen, um zu bestätigen, wann Ihren Kunden das GlobalProtect Update auf ihrer Seite angeboten wird. 

Um dieses Verhalten zu überprüfen, gehen Sie in der WebGUI zu  Network > >Portals > (Portalname) > Agent > (Agentenauswahl) > App > GlobalProtect Benutzer zum Upgrade GlobalProtect zulassen App.


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