L’installation de Windows de 5.2.11 échoue avec « Erreur 1714 » même après la désinstallation manuelle complète de GlobalProtect GlobalProtect

L’installation de Windows de 5.2.11 échoue avec « Erreur 1714 » même après la désinstallation manuelle complète de GlobalProtect GlobalProtect

9904
Created On 06/03/22 23:00 PM - Last Modified 05/09/23 08:17 AM


Symptom


  • L’installation de Windows 5.2.11 échoue même après la désinstallation manuelle complète de GlobalProtect GlobalProtect.
  • Pendant l’installation, une boîte de dialogue s’ouvre et lit :
The feature you are trying to us is on a network resource that is unavailable.
Click OK to try again, or enter an alternate path to a folder containing the installation package 'GlobalProtect64.msi' in the box below.

Use source:
C:\WINDOWS\ccmcache\a\.
  • Le journal d’installation indique :
Error 1714. The older version of GlobalProtect cannot be removed.\'a0 Contact your technical support group.\'a0 System Error 1612.\.

 


Environment


  • Windows 10
  • GlobalProtect 5.2.11


Cause


  • GlobalProtect recherche les installations existantes et trouve un code de produit Windows existant
  • La désinstallation du programme d’installation précédent GlobalProtect est tentée mais échoue lorsque l’original MSI n’est plus disponible.
  • Il existe un code de produit Windows dans 'Computer\HKEY_CLASSES_ROOT\Installer\Products\<ProductCode>
  • Le ProductName est ''GlobalProtect


Resolution


  1. Identifier la clé de Registre de l’ancienne GlobalProtect installation
    • Méthode 1: Rechercher directement dans le registre:
      • Ouvrez RegEdit
      • Sélectionnez « Ordinateur\HKEY_CLASSES_ROOT\Installer\Produits\ »
      • Recherchez le ProductName « GlobalProtect »
    • Méthode 2: Installation MSI avec indicateur détaillé
      • Exécuter: msiexec /i <GlobalProtect64.msi> /l*v GP_install_log.txt
      • Fichier texte de recherche pour GUID
      • Ouvrez RegEdit
      • Sélectionnez « Ordinateur\HKEY_CLASSES_ROOT\Installer\Produits\ »
      • Rechercher l’identifié GUID
    • Windows ProductCode pour GlobalProtect
  2. Sélectionnez la clé de Registre identifiée ; Faites un clic droit puis exportez la clé
  3. Supprimer la clé de Registre identifiée
  4. Installer GlobalProtect MSI


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sYhgCAE&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language