La instalación de Windows de 5.2.11 falla con "Error 1714" incluso después de la desinstalación manual completa de GlobalProtect GlobalProtect

La instalación de Windows de 5.2.11 falla con "Error 1714" incluso después de la desinstalación manual completa de GlobalProtect GlobalProtect

9904
Created On 06/03/22 23:00 PM - Last Modified 05/09/23 08:17 AM


Symptom


  • La instalación de Windows de 5.2.11 falla incluso después de la desinstalación manual completa de GlobalProtect GlobalProtect.
  • Durante la instalación se abre un cuadro de diálogo que dice:
The feature you are trying to us is on a network resource that is unavailable.
Click OK to try again, or enter an alternate path to a folder containing the installation package 'GlobalProtect64.msi' in the box below.

Use source:
C:\WINDOWS\ccmcache\a\.
  • El registro de instalación muestra:
Error 1714. The older version of GlobalProtect cannot be removed.\'a0 Contact your technical support group.\'a0 System Error 1612.\.

 


Environment


  • Windows 10
  • GlobalProtect 5.2.11


Cause


  • GlobalProtect comprueba si hay instalaciones existentes y encuentra un código de producto de Windows existente
  • Se intenta desinstalar el instalador anterior GlobalProtect , pero se produce un error cuando el original MSI ya no está disponible.
  • Existe un código de producto de Windows en 'Computer\HKEY_CLASSES_ROOT\Installer\Products\<ProductCode>
  • El ProductName es ''GlobalProtect


Resolution


  1. Identificar la clave del Registro para la instalación anterior GlobalProtect
    • Método 1: Buscar directamente en el registro:
      • Abra RegEdit
      • Seleccione "Equipo\HKEY_CLASSES_ROOT\Instalador\Productos\"
      • Buscar el nombre de producto ""GlobalProtect
    • Método 2: Instalar MSI con indicador detallado
      • Ejecutar: msiexec /i <GlobalProtect64.msi> /l*v GP_install_log.txt
      • Buscar archivo de texto para GUID
      • Abra RegEdit
      • Seleccione "Equipo\HKEY_CLASSES_ROOT\Instalador\Productos\"
      • Buscar a los identificados GUID
    • Código de producto de Windows para GlobalProtect
  2. Seleccione la clave de registro identificada; Haga clic derecho y luego exporte la clave
  3. Eliminar la clave del Registro identificada
  4. Instalar GlobalProtect MSI


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sYhgCAE&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language