アップグレード後にターミナル サーバー エージェントに接続できないfirewall10.1.3 に
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Created On 05/22/22 06:57 AM - Last Modified 03/02/23 05:27 AM
Symptom
アップグレード後にターミナル サーバー エージェントに接続できないfirewall10.1.3 に
Environment
- パロアルト Firewall
- PAN-OS 10.1.x にアップグレード
- ターミナル サーバー エージェント
Cause
- 起動PAN-OS10.0ザfirewallターミナル サーバー エージェントへの接続には、ユーザーと同じレベルのセキュリティ チェックがあります。IDエージェント (UIA )。
- 追加キーの使用法があり、CN (共通名) のターミナル サーバー エージェントによって提供される証明書の検証firewall.
- それらが異なる場合は、ユーザー ID ログ(少ない mp ログ useridd.log ) は、CN証明書に設定されているホスト名とは異なりますfirewall.
debug: pan_user_id_perform_cn_validations(pan_user_id_ssl.c:1021): pan_user_id_perform_cn_validations failed
Error: pan_user_id_tsa_verify_def_cert_cb(pan_user_id_tsa.c:381): pan_user_id_perform_cn_validations failedResolution
証明書を更新し、firewall同じことを反映する設定CN(一般名)。
Additional Information
- ターミナル サーバー エージェントの構成
- 参照: 10.1.5 で対処された問題(PAN-184047 ) - ターミナル サービス エージェント (TSエージェント) 上の証明書プロファイルおよび証明書チェーンとの接続TSエージェントが失敗しました。 これは、共通名の検証とキー使用状況のチェックがルートまたは中間証明書で実行されていたために発生しました。