設定されたセキュリティ policy とユーザー グループと一致しないトラフィック

設定されたセキュリティ policy とユーザー グループと一致しないトラフィック

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Created On 04/18/21 18:04 PM - Last Modified 03/07/23 04:45 AM


Symptom


  • ユーザーグループがトラフィックを ID 一致しないセキュリティ ポリシー
  • Policy同じユーザー グループで新しいセキュリティ ID を作成し、現在作業中


Environment


  • Prisma Access
  • ユーザー ID ベースのセキュリティ ポリシー


Cause


グループ名の形式が正しくないため、グループ間にスペースが追加されました。
"cn=global
prod url フィルタリング例外を無制限に,ou=セキュリティサービス,ou=エンタープライズサービス,dc=acme,dc=org" で動作させる。


"cn=global prod url フィルタリング例外 unrestricted, ou=セキュリティサービス, ou =エンタープライズサービス, dc=チューリッヒ,dc=com" (不要なスペース)
"cn= G lobal prod url フィルタリング例外制限なし、ou=Security E サービス、ou= nterprise サービス、dc= A cme,dc=Org" (不要な大文字)


Resolution


適切なユーザー グループ名を見つけて、適切なセキュリティ ポリシーで構成します。 これは次のように行うことができます -
  1. サーバーからグループ名を見つけて LDAP 、メモします。
  2. から PAN-OS GUI : [デバイス] >ユーザー識別>グループ マッピング設定に移動します。
  3. [グループの追加/編集]タブ> [グループの追加] タブの追加/編集
  4. [ 追加> セキュリティ ポリシーで使用するグループをすべてコピーする] をクリックします。
  5. OKをクリックし、次に変更をコミットしてプッシュします。


Additional Information


ユーザー グループを確認する方法: https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClVcCAK

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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000sY3lCAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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