[Prisma Cloud - アプリケーション セキュリティ]ポリシーを無効にした後も PR でハード/ソフト エラーが発生する
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Created On 04/30/24 09:31 AM - Last Modified 01/03/25 03:43 AM
Symptom
- Prisma Cloud Application Security では、ポリシーを無効にした後も PR でハード/ソフト エラーが発生し、1 時間以上待っても同じ状態になります。
Environment
- プリズマクラウド
- アプリケーションセキュリティ
Cause
- 設計上、ポリシーは「クラウド セキュリティ」によって維持され、「アプリケーション セキュリティ」は PR/ CLIスキャンに対して 3 時間ごとにのみ同期ます。
- 関連情報として、プロジェクト ページからの定期スキャン/手動スキャンは、すぐに影響を受けます。
Resolution
- 設計上、ポリシーを無効にした後、ポリシーがPR/ CLIスキャンのためにアプリケーション セキュリティに同期されるまで、最大 3 時間待つ必要がある場合があります。
- 回避策として、アプリケーション セキュリティのポリシーを抑制して、すぐに効果を発揮させることができます。
Additional Information
アプリケーション セキュリティの修正に関する問題については、 こちらのドキュメントをご覧ください。