[Prisma Cloud - Application Security] PR still get hard/soft fail after the policy is disabled

[Prisma Cloud - Application Security] PR still get hard/soft fail after the policy is disabled

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Created On 04/30/24 09:31 AM - Last Modified 11/27/24 18:24 PM


Symptom


  • In Prisma Cloud Application Security PR still get hard/soft fail after the policy is disabled, waited 1+ hours and it is still the same.


Environment


  • Prisma Cloud
  • Application Security


Cause


  • According to design, the policy is maintained by "Cloud Security", and "Application Security" will only sync every 3 hours for PR/CLI Scan.
    • As related info, for periodic scans / manual scans from the projects page, it will be affected immediately.


Resolution


  • As per design, after disabling any policy, you may need to wait up to 3 hours so that the policy will be synced to Application Security for PR/CLI scan.
    • As a workaround, you can suppress the policy on Application Security for immediate effectiveness.


Additional Information


View our documentation here on Application Security fix issues. 

 



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