OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to s0000.urlcloud.paloaltonetworks.com:443
16311
Created On 04/25/24 01:25 AM - Last Modified 07/25/25 19:02 PM
Symptom
- Connection to URL cloud shows " Not connected"
> show url-cloud status PAN-DB URL Filtering License : valid libcurl resolver : threaded Cloud connection : not connected URL database version - device : 20240416.20323 URL protocol version - device : pan/0.0.2
- The following set of logs will be observed frequently under system log
2024/03/17 18:34:08 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist3.urlcloud.paloaltonetworks.com:443 2024/03/17 18:33:33 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist.urlcloud.paloaltonetworks.com:443 2024/03/17 18:32:57 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist3.urlcloud.paloaltonetworks.com:443 2024/03/17 18:32:22 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist.urlcloud.paloaltonetworks.com:443 2024/03/17 18:31:40 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist2.urlcloud.paloaltonetworks.com:443 2024/03/17 18:31:05 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to s0000.urlcloud.paloaltonetworks.com:443 2024/03/17 18:30:28 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist2.urlcloud.paloaltonetworks.com:443 2024/03/17 18:29:54 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to s0000.urlcloud.paloaltonetworks.com:443 2024/03/17 18:29:17 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to serverlist2.urlcloud.paloaltonetworks.com:443 2024/03/17 18:28:42 high url-fil url-clo 0 CURL ERROR: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to s0000.urlcloud.paloaltonetworks.com:443
Environment
PAN-OS 10.1 or later
Cause
Connectivity issues to the PAN-DB
Resolution
1. Reduce the MTU under the management interface to a lower value. Maybe you can change it from 1500 to 1400
2. Use the service route from management interface to a data port in order to connect to the management server
3. Download the URL DB database again:
> request url-filtering download status vendor paloaltonetworks
4. Check with the ISP if they are having any issues
5. Check if the customer has valid license or NOT