400 Error "Something went Wrong" during JIRA Integration in Prisma Cloud
7838
Created On 05/06/22 20:02 PM - Last Modified 02/16/23 22:29 PM
Symptom
Users not able to proceed to second step of JIRA integration in Prisma Cloud
Environment
- Prisma Cloud
- JIRA Integration
Cause
When JIRA Integration is being configured, Users unable to proceed to the second step. An error message "400: Something went wrong. Please contact your Prisma Cloud support team" is displayed.
Path: Settings > Integrations > Add Integration > JIRA
Resolution
The IP Addresses Prisma Cloud uses with Integrations have to be added as Trusted IP Addresses on the Users' environment.
The exact place where the IP addresses are to be added depends on where the IP addresses are blocked either on the firewall, Jira or other places in the environment.
- Refer IP Addresses Prisma Cloud uses to list all the IP Addresses relating to each Stack of Prisma Cloud.
- Add all the IP Addresses listed for your Stack to Trusted Addresses in your Firewall, Jira and other configurations.
- The Stack can be found in the URL of Prisma Cloud, for example (app2.prismacloud.io) is App2 Stack.