Échec de session avec raison de fin de session « Resource-Unavailable » après la mise à niveau vers la version 9.1.13-H3
13162
Created On 05/03/22 10:25 AM - Last Modified 04/15/24 17:14 PM
Symptom
- Les journaux de trafic signalent les échecs de session avec la raison de fin « ressource indisponible »
- « aho_alloc_lookup_failed » s’incrémente sur la commande CLI « show counter global »
- « CTD Out of Resource » s’affiche lors de la vérification de l’ID de session à l’aide de « Afficher l’ID de session <ID n° > » sur le « Tracker Stage L7 PROC »
Environment
- Pare-feu Palo Alto
- Système d’exploitation PAN 9.1.13-h3
- Échecs de session dans le journal du trafic
Cause
La file d’attente d’inspection du contenu se remplit
Resolution
- Le problème est résolu sous PAN-189468 dans PAN-OS 9.1.14.
- La mise à niveau vers PAN-OS 9.1.14 résoudra le problème
- Les autres versions, y compris le correctif, sont 10.0.11 , 10.1.5 ou supérieures.
- Comme solution de contournement immédiate, on peut « App-override » le trafic pertinent provoquant l’épuisement des ressources (application vue dans le journal de trafic)