Error de sesión con el motivo de finalización de la sesión "Recurso no disponible" después de la actualización a 9.1.13-H3

Error de sesión con el motivo de finalización de la sesión "Recurso no disponible" después de la actualización a 9.1.13-H3

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Created On 05/03/22 10:25 AM - Last Modified 04/15/24 17:14 PM


Symptom


  • Los registros de tráfico informan de errores de sesión con el motivo final "recurso no disponible"
  • Incrementos de "aho_alloc_lookup_failed" en el comando CLI "show counter global"
  • "CTD Out of Resource" se ve cuando se verifica el ID de sesión usando "show session id <id no>" en el "Tracker Stage L7 Proc"

 


Environment


  • Palo Alto Firewalls
  • PAN OS 9.1.13-h3
  • Errores de sesión en el registro de tráfico


Cause


Llenado de la cola de inspección de contenido



Resolution


  1. El problema se ha corregido en PAN-189468 en PAN-OS 9.1.14.
  2. La actualización a PAN-OS 9.1.14 resolverá el problema
  3. Otras versiones que incluyen correcciones son 10.0.11 , 10.1.5 o superior.
  4. Como solución inmediata, se puede "anular la aplicación " del tráfico relevante, lo que provoca el agotamiento de los recursos (la aplicación se ve en el registro de tráfico)

 



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