Error: Domain's DNS name is missing in Active Directory Authentication

Error: Domain's DNS name is missing in Active Directory Authentication

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Created On 04/26/22 02:02 AM - Last Modified 05/16/25 20:41 PM


Symptom


  • Switching from WMI to WinRM with HTTP/HTTPS
  • When configuring WinRM with HTTP/HTTPS, error message "Error: Domain's DNS name is missing in Active Directory Authentication" is displayed.


Environment


  • Palo Alto Integrated User ID Agent
  • PAN-OS 9.x and above
  • DNS


Cause


Domain’s DNS Name of the server monitor account is missing.



Resolution


  1. Enter the Domain’s DNS Name of the server monitor account
  2. This is done under GUI: Device > User Identification > User Mapping > Palo Alto Networks User-ID Agent Setup > Server Monitor Account > Domain’s DNS Name

Missing DNS field



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oNhmCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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