The JIRA field "Account Owner" is showing as Null after integrating JIRA with Prisma Cloud
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Created On 04/22/22 02:57 AM - Last Modified 04/30/25 19:30 PM
Symptom
- The JIRA field "Account Owner" is showing as Null after integrating JIRA with Prisma Cloud
Environment
- Prisma Cloud
- Jira
Cause
- "Account Owner" field in JIRA should be null as that's a known issue with AWS accounts.
Resolution
- Backend team is aware of this and are working on a fix to bring "Account Owner" at the time of account onboarding.
- Unfortunately there is no estimated time yet.
Additional Information
Refer the following Guide for more information on JIRA Integration: Integrate Prisma Cloud with Jira.