云服务插件无法在 Panorama High Availability 上检索数据,并显示消息“无法从 Prisma Access 检索数据”。
2721
Created On 04/13/22 20:02 PM - Last Modified 01/03/25 07:12 AM
Symptom
- Panorama 通过HA设置管理 Prisma Access。
- 尝试使用云服务插件检索数据时,状态页面上显示错误消息“无法从 Prisma Access 检索数据”
Environment
- Prisma 访问
- 云服务插件
- 高可用性 (HA) 全景
- 多租户
Cause
Prisma Access 后端基础设施和客户配置之间的序列号不匹配。
Resolution
- 在 Panorama 高可用性设置中,Prisma 访问许可证与主 Panorama 相关联;辅助 Panorama 仅反映相同的许可证。
- 只有在HA中充当主要角色的Panorama 才能发起对 Prisma IT 后端的调用,因此如果我们交换 Panorama HA主要角色,则辅助 Panorama 将无法获取数据,因为序列号不匹配。
- 为避免遇到此问题,请不要在管理 Panorama 的 Prisma 上交换HA角色。
- 如果配置已部署,您可以通过使用最初激活Prisma 访问许可证时使用的序列号在 Panorama 上重新配置主HA角色来恢复它。