Le plug-in de services cloud ne parvient pas à récupérer les données avec le message « Échec de la récupération des données à partir de Prisma Access » sur Panorama High Availability.
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Created On 04/13/22 20:02 PM - Last Modified 01/03/25 07:08 AM
Symptom
- Accès Prisma géré par Panorama avec configuration HA .
- Lorsque vous essayez de récupérer des données à l'aide du plug-in de services cloud, le message d'erreur « Échec de la récupération des données à partir de Prisma Access » s'affiche sur la page état
Environment
- Accès Prisma
- Module d'extension de services cloud
- Panorama de la haute disponibilité (HA)
- Multi-locataire
Cause
Les numéros de série ne correspondent pas entre l'infrastructure backend de Prisma Access et la configuration du client.
Resolution
- Dans la configuration Haute Disponibilité de Panorama, les licences d'accès Prisma sont associées au Panorama principal ; le Panorama secondaire reflète simplement les mêmes licences.
- Seul Panorama agissant en tant que rôle principal dans HA peut initier des appels vers le backend Prisma IT, donc si nous échangeons le rôle principal de Panorama HA , le Panorama secondaire ne parvient pas à obtenir de données en raison d'une incompatibilité dans le numéro de série.
- Pour éviter de rencontrer ce problème, n'échangez pas les rôles HA sur Prisma gérant Panorama.
- Si la configuration est déjà déployée, vous pouvez la rétablir en reconfigurant le rôle HA principal sur Panorama avec le numéro de série utilisé pour activer initialement les licences d'accès Prisma.