El complemento de servicios en la nube no puede recuperar datos con el mensaje "Error al recuperar datos de Prisma Access" en Panorama High Availability.
2719
Created On 04/13/22 20:02 PM - Last Modified 01/03/25 07:09 AM
Symptom
- Panorama administró Prisma Access con configuración HA .
- Al intentar recuperar datos mediante el complemento de servicios en la nube, se muestra un mensaje de error en la página de estado que dice "No se pudieron recuperar datos de Prisma Access".
Environment
- Acceso Prisma
- Complemento de servicios en la nube
- Panorama de alta disponibilidad (HA)
- Multi-inquilino
Cause
Los números de serie no coinciden entre la infraestructura backend de Prisma Access y la configuración del cliente.
Resolution
- En la configuración de alta disponibilidad de Panorama, las licencias de acceso de Prisma están asociadas con el Panorama principal; el Panorama secundario simplemente refleja las mismas licencias.
- Solo Panorama actuando como función principal en HA puede iniciar llamadas al backend de Prisma IT, por lo que si intercambiamos el función principal de Panorama HA , el Panorama secundario no puede obtener datos debido a una falta de coincidencia en el número de serie.
- Para evitar encontrarse con este problema, no intercambie los roles de HA en Prisma que administra Panorama.
- Si la configuración ya está implementada, puede revertirla reconfigurando la función de HA principal en Panorama con el número de serie que se utilizó para activar inicialmente las licencias de acceso de Prisma.