Prisma Cloud: 複数のユーザーは、次の方法でテナントにアクセスできません。 SSO
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Created On 03/30/22 19:37 PM - Last Modified 05/15/23 09:21 AM
Symptom
ユーザーが使用している IdP(アイデンティティ プロバイダー) のエンティティIDおよびアサーション コンシューマ サービス (ACS )URLもっていた " redlock.io 」はバックエンドで行われた変更の影響を受けました。 私たちのものを見るリリースノート参考のため。
Environment
- Prisma Cloud
- アイデンティティプロバイダー (IdP)
- シングル・サインオン (SSO )
Cause
- ルーティング設定の変更により中断が発生しました。
- この変化は最近起こりましたが、顧客が直面している問題は予期せぬものでした。エンジニアリングが思いついた即時の解決策は、「 redlock.io " に "プリズマクラウド.io 」彼らのSSOで構成するIDP(アイデンティティプロバイダー)。
- 中断の原因となったルーティング設定の変更は、問題を報告したスタックに戻されました(app 、app2、app3、およびapp-アンズ)。
Resolution
- 直ちに解決するには、お客様は交換する必要があります。SAMLそして観客URL彼らのIDP(アイデンティティプロバイダー) redlock.ioとプリズマクラウド.io 。
- 変更は元に戻されるため、app 、app2、app3、およびapp-anz では、ほとんどの顧客がSSOで構成しますredlock.io同じ構成を使用し続けることができます。 置き換えることですでに変更を加えているredlock.ioにプリズマクラウド.io設定を元に戻す必要はありません。
Additional Information
これredlock.io中断は意図したものではないため、通信されませんでした。 将来、削除の準備ができたらredlock.io事前にお客様とコミュニケーションをとり、お客様側でこれを変更するための十分な時間を確保します。