Prisma Cloud: plusieurs utilisateurs ne peuvent pas accéder à leur locataire via SSO
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Created On 03/30/22 19:37 PM - Last Modified 05/15/23 09:29 AM
Symptom
L'utilisateur utilisant l'IdP (fournisseur d'identité) dont l'entité ID et le service consommateur d'assertions (ACS) URL avaient « redlock.io » ont été impactés par la modification apportée dans le backend. Consultez nos notes de version pour référence.
Environment
- Prisma Cloud
- Fournisseur d’identité (IdP)
- Authentification unique (SSO)
Cause
- Le changement de configuration de routage a provoqué l’interruption.
- Le changement s’est produit récemment et le problème auquel les clients sont confrontés était inattendu, la solution immédiate proposée par Engineering a été de changer le « redlock.io » en « prismacloud.io » sur leur SSO config in IDP(fournisseur d’identité).
- Le changement de configuration de routage qui a causé l’interruption a été rétabli sur les piles qui ont signalé un problème (app,app2,app3 et app-anz).
Resolution
- Pour une résolution immédiate, le client doit remplacer l’audience URL et sur son IDP(fournisseur d’identitéSAML) qui a redlock.io avec prismacloud.io.
- Étant donné que la modification est annulée sur les app, app2, app3 et app-anz où la plupart des clients ont leur SSO configuration avec redlock.io peuvent continuer à utiliser la même configuration. Ceux qui ont déjà fait le changement en remplaçant redlock.io par prismacloud.io n'ont pas besoin de changer leur configuration.
Additional Information
Cette interruption redlock.io n’est pas intentionnelle et n’a donc pas été communiquée. À l’avenir, lorsque nous serons prêts à supprimer redlock.io nous communiquerons avec les clients à l’avance et donnerons suffisamment de temps pour que cela change du côté du client.