Prisma Cloud: varios usuarios no pueden acceder a su inquilino a través de SSO
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Created On 03/30/22 19:37 PM - Last Modified 05/15/23 09:16 AM
Symptom
El usuario que utiliza el IdP (proveedor de identidad) cuya entidad ID y servicio de consumidor de aserción (ACS) URL tenía "redlock.io" se vio afectado por el cambio realizado en el backend. Consulte nuestras notas de la versión como referencia.
Environment
- Prisma Cloud
- Proveedor de identidad (IdP)
- Inicio de sesión único (SSO)
Cause
- El cambio de configuración de enrutamiento causó la interrupción.
- El cambio ocurrió recientemente y el problema al que se enfrentan los clientes fue inesperado, la resolución inmediata que se le ocurrió a Engineering fue cambiar el "redlock.io" a "prismacloud.io" en su SSO configuración en IDP(Proveedor de identidad).
- El cambio de configuración de enrutamiento que causó la interrupción se ha revertido en las pilas que informaron el problema (app,app2,app3 y app-anz).
Resolution
- Para la resolución inmediata, el cliente debe reemplazar la audiencia URL y en SAML su IDP(proveedor de identidad) que tiene redlock.io con prismacloud.io.
- Dado que el cambio se revierte en ,app2, app3 y app-anz, donde la appmayoría de los clientes tienen su SSO configuración con redlock.io pueden continuar usando la misma configuración. Aquellos que ya hicieron el cambio reemplazando redlock.io a prismacloud.io no necesitan volver a cambiar su configuración.
Additional Information
Esta interrupción redlock.io no es intencionada, por lo que no se comunicó. En el futuro, cuando estemos listos para eliminar redlock.io nos comunicaremos con los clientes de antemano y daremos tiempo suficiente para cambiar esto en el lado del cliente.