PA-410 missing ACC tab and dataplane logs

PA-410 missing ACC tab and dataplane logs

27053
Created On 01/05/22 21:45 PM - Last Modified 05/06/25 12:57 PM


Symptom


  • Application command center is not visible in GUI:
Picture1.png
  • There are missing sections under monitoring tab (data plane logs) as well:
Picture2.png


Environment


  • Palo Alto PA-410 Firewall
  • Any Supported PAN-OS.


Cause


  • The Palo Alto PA-410 does not write session logs locally.
  • As a result, the PAN-OS Web Interface does not display any dataplane logs (threat, traffic, GlobalProtect, etc..) in the Monitor tab.


Resolution


These devices should be managed by Panorama as logs will be forwarded to Panorama.

Additional Information


PAN-175545



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMxFCAU&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language