L'application Outlook ne se charge pas dans les navigateurs Chrome et Edge via Clientless VPN Portal
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Created On 12/10/21 01:01 AM - Last Modified 04/15/25 23:26 PM
Symptom
Lors de l'accès à l'application Outlook via le portail sans VPN client dans Chrome et le navigateur Edge, la page ne se charge pas et y reste pour toujours.
Environment
- Portail sans VPN client
- Application Outlook accessible via le portail sans client VPN
- Chrome et Edge navigateur
Cause
Outlook a apporté quelques modifications à son application qui utilise maintenant du code Javascript ES6 et qui n’est actuellement pas prise en charge via le portail sans VPN client. Veuillez consulter le guide de l’administrateur
Resolution
Solution :
Suivez les étapes ci-dessous pour résoudre le problème à l’aide des navigateurs Chrome et Edge
- Ouvrez l’application Microsoft Outlook via le portail sans VPN client
- Essayez d’accéder à Outlook/OWA app (e-mails)
- L’application sera bloquée, comme d’habitude, cela est prévu
4. Ouvrez les outils de développement (soit clic droit puis cliquez sur inspecter, ou cliquez sur les 3 points en haut à droite de la page < Plus d’outils < Outils de développement
5. Cliquez sur « Toggle Device Toolbar » (C’est l’icône en haut à gauche de l’en-tête des outils de développement sur le côté gauche de l’option Élément), cela aidera à basculer entre les appareils mobiles (tablette, téléphone, etc.)
6. L’affichage passera en IPAD-vue pro
7. Rechargez la page en arrêtant l’exécution de la page en cliquant sur le X-signe puis en cliquant sur la flèche d’actualisation en haut à gauche de la page
8. Nous aurons accès à l’email /app sur la IPAD vue
9. Cliquez à nouveau sur « Toggle Device Toolbar » comme à l’étape 5 pour changer l’affichage dans une vue de bureau normale
10. Maintenant, l’e-mail s’ouvrira dans la vue normale du bureau. Fermer les outils de développement
Si la solution de contournement ci-dessus pour une raison quelconque ne fonctionne pas, nous pouvons suivre les mêmes étapes que ci-dessus, mais dans un nouvel onglet comme décrit ci-dessous
- Ouvrez l’application Microsoft Outlook via le portail sans VPN client
- Essayez d’accéder à Outlook/OWA app (e-mails)
- L’application sera bloquée, comme d’habitude, cela est prévu
- Ouvrez un nouvel onglet
- Ouvrez les outils de développement (soit clic droit puis cliquez sur inspecter, ou cliquez sur les 3 points en haut à droite de la page < Plus d’outils < Outils de développement
- Cliquez sur « Toggle Device Toolbar » (C’est l’icône en haut à gauche de l’en-tête des outils de développement sur le côté gauche de l’option Élément), cela aidera à basculer entre les appareils mobiles (tablette, téléphone, etc.)
- L’affichage passera en IPAD-vue pro
- Copiez le lien entier app de la page non fonctionnelle et collez-le dans le nouvel onglet et cliquez sur Entrée.Le contenu se chargera avec succès
- Cliquez à nouveau sur « Toggle Device Toolbar » comme à l’étape 6 pour modifier l’affichage dans une vue de bureau normale
- Fermer les outils de développement
- Fermez l’onglet du navigateur qui ne fonctionne pas
Additional Information
- Nous avons la demande FR IDde fonctionnalité : 10677 déposée pour ajouter le support du code Javascript ES6 dans le portail Clientless VPN . Veuillez contacter l’équipe du compte et demander un vote
Notes:
- Dans certains cas, si les instructions ci-dessus ne fonctionnent pas pour le navigateur Edge en IPAD-mode pro, remplacez la vue des dimensions par Moto G4 (première option dans la liste des vues de l'appareil)
- Si nous voulons accéder au calendrier, nous devons suivre les mêmes étapes que les e-mails( Le calendrier et les e-mails sont séparés( si nous cliquons sur le calendrier à l’intérieur des e-mails, une nouvelle demande sera envoyée et le problème apparaîtra à nouveau
- Lorsque vous actualisez la page, le problème s’affiche à nouveau si vous n’êtes IPAD-pas en mode pro et que vous devez suivre les mêmes étapes pour accéder à Outlook