La aplicación Outlook no se carga en los navegadores Chrome y Edge a través del portal sin VPN cliente
4687
Created On 12/10/21 01:01 AM - Last Modified 04/15/25 23:26 PM
Symptom
Al acceder a la aplicación Outlook a través del portal sin VPN cliente en Chrome y el navegador Edge, la página no se carga y permanece allí para siempre.
Environment
- Portal sin VPN cliente
- Aplicación de Outlook a la que se accede a través del portal sin VPN cliente
- Navegador Chrome y Edge
Cause
Outlook ha realizado algunos cambios en su aplicación que ahora usa código Javascript ES6 y actualmente no se admite a través del Portal sin VPN cliente. Por favor, consulte la Guía de administración
Resolution
Solución alternativa:
Siga los pasos a continuación para solucionar el problema utilizando los navegadores Chrome y Edge
- Abra la aplicación Microsoft Outlook a través del portal sin VPN cliente
- Intente acceder a Outlook /OWA app (correos electrónicos)
- La aplicación se atascará, como de costumbre, esto se espera
4. Abra las herramientas de desarrollo (haga clic derecho y luego haga clic en inspeccionar, o haga clic en los 3 puntos en la parte superior derecha de la página < Más herramientas < herramientas de desarrollo
5. Haga clic en " Alternar barra de herramientas del dispositivo" (es el icono en la parte superior izquierda del encabezado de las herramientas de desarrollo en el lado izquierdo de la opción Elemento), esto ayudará a cambiar entre dispositivos móviles (tableta, teléfono, etc.)
6. La pantalla cambiará a IPAD-la vista pro
7. Vuelva a cargar la página deteniendo la ejecución de la página haciendo clic en el X-signo y luego haciendo clic en la flecha de actualización en la parte superior izquierda de la página
8. Tendremos acceso al correo electrónico /app en la IPAD vista
9. Haga clic de nuevo en "Alternar barra de herramientas del dispositivo" como en el paso 5 para cambiar la visualización en una vista de escritorio normal
10. Ahora el correo electrónico se abrirá en la vista de escritorio normal. Cierre las herramientas para desarrolladores
Si la solución anterior por alguna razón no funciona, podemos seguir los mismos pasos que los anteriores, pero en una nueva pestaña como se describe a continuación
- Abra la aplicación Microsoft Outlook a través del portal sin VPN cliente
- Intente acceder a Outlook /OWA app (correos electrónicos)
- La aplicación se atascará, como de costumbre, esto se espera
- Abrir una nueva pestaña
- Abra las herramientas de desarrollo (haga clic derecho y luego haga clic en inspeccionar, o haga clic en los 3 puntos en la parte superior derecha de la página < Más herramientas < herramientas de desarrollo
- Haga clic en " Alternar barra de herramientas del dispositivo" (es el icono en la parte superior izquierda del encabezado de las herramientas de desarrollo en el lado izquierdo de la opción Elemento), esto ayudará a cambiar entre dispositivos móviles (tableta, teléfono, etc.)
- La pantalla cambiará a IPAD-la vista pro
- Copie todo app el enlace de la página que no funciona y péguelo en la nueva pestaña y haga clic en enter.El contenido se cargará correctamente
- Haga clic de nuevo en "Alternar barra de herramientas del dispositivo" como en el paso 6 para cambiar la visualización en una vista de escritorio normal
- Cierre las herramientas para desarrolladores
- Cierre la pestaña del navegador que no funciona
Additional Information
- Tenemos la solicitud FR IDde característica: 10677 archivada para agregar el soporte de código Javascript ES6 en el portal sin VPN cliente. Ponte en contacto con el equipo de cuentas y pide una votación
Notas:
- En algunos casos, si las pautas anteriores no funcionan para el navegador Edge en la vista profesional, cambie la vista de dimensiones a Moto G4 (primera opción en IPAD-la lista de vistas de dispositivos)
- Si queremos acceder al Calendario, debemos seguir los mismos pasos que los Correos electrónicos( El calendario y los correos electrónicos están separados( si hacemos clic en el calendario mientras estamos dentro de los correos electrónicos, se enviará una nueva solicitud y el problema volverá a aparecer
- Cuando actualice la página, el problema se mostrará nuevamente si no está en la IPAD-vista profesional y necesita seguir los mismos pasos para acceder a Outlook