Outlook-Anwendung wird in Chrome- und Edge-Browsern nicht über das clientlose VPN Portal geladen

Outlook-Anwendung wird in Chrome- und Edge-Browsern nicht über das clientlose VPN Portal geladen

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Created On 12/10/21 01:01 AM - Last Modified 04/15/25 23:26 PM


Symptom


Beim Zugriff auf die Outlook-Anwendung über das clientlose VPN Portal in Chrome und im Edge-Browser wird die Seite nicht geladen und bleibt für immer dort

Environment


  • Clientloses VPN Portal
  • Zugriff auf Outlook-Anwendung über clientloses VPN Portal
  • Chrome- und Edge-Browser


Cause


Outlook hat einige Änderungen an seiner Anwendung vorgenommen, die jetzt Javascript ES6-Code verwendet und derzeit nicht über das clientlose VPN Portal unterstützt wird. Bitte lesen Sie den Admin-Leitfaden

Resolution


Problemumgehung:
Führen Sie die folgenden Schritte aus, um das Problem mit den Chrome- und Edge-Browsern zu beheben
  1. Öffnen Sie die Microsoft Outlook-Anwendung über das clientlose VPN Portal
  2. Versuchen Sie, auf Outlook /OWA app (E-Mails) zuzugreifen
  3. Die Anwendung wird wie üblich stecken bleiben, dies wird erwartet
Screenshot für das tatsächliche Problem, bei dem die Anwendung hängen geblieben ist
       
4. Öffnen Sie die Entwicklertools (Klicken Sie mit der rechten Maustaste und klicken Sie dann auf Überprüfen, oder klicken Sie auf die 3 Punkte oben rechts auf der Seite < Weitere Tools < Entwicklertools
5. Klicken Sie auf " Toggle Device Toolbar" (es ist das Symbol oben links in der Kopfzeile der Entwicklertools auf der linken Seite der Elementoption), um zwischen mobilen Geräten (Tablet, Telefon usw.) zu wechseln.
 
Screenshot, um die IPAD Ansicht zu ändern, indem Sie auf die Symbolleiste "Gerät" klicken
6. Die Anzeige wechselt in IPAD-die Pro-Ansicht
7. Laden Sie die Seite neu, indem Sie die Seitenausführung stoppen, indem Sie auf das X-Zeichen klicken und dann auf den Aktualisierungspfeil oben links auf der Seite klicken
 
Screenshot zum Neuladen der Seite
8. Wir haben Zugriff auf die E-Mail /app auf die IPAD Ansicht
 
Screenshot für E-Mail, die in der iPad-Ansicht geöffnet wurde
9. Klicken Sie wie in Schritt 5 erneut auf "Gerätesymbolleiste ein-/ausschalten", um die Anzeige in einer normalen Desktop-Ansicht zu ändern
 
Screenshot zum Klicken auf die Umschaltfläche zum Ändern der Desktop-Ansicht
10. Jetzt wird die E-Mail in der normalen Desktop-Ansicht geöffnet. Schließen Sie die Entwicklertools.
 
Screenshot für E-Mail, die in der Desktop-Ansicht geöffnet wurde
 

Wenn die obige Problemumgehung aus irgendeinem Grund nicht funktioniert, können wir die gleichen Schritte wie oben ausführen, jedoch in einem neuen Tab, wie unten beschrieben:
  1. Öffnen Sie die Microsoft Outlook-Anwendung über das clientlose VPN Portal
  2. Versuchen Sie, auf Outlook /OWA app (E-Mails) zuzugreifen
  3. Die Anwendung wird wie üblich stecken bleiben, dies wird erwartet
  4. Öffnen einer neuen Registerkarte
  5. Öffnen Sie die Entwicklertools (Klicken Sie mit der rechten Maustaste und klicken Sie dann auf Überprüfen, oder klicken Sie auf die 3 Punkte oben rechts auf der Seite < Weitere Tools < Entwicklertools
  6. Klicken Sie auf " Toggle Device Toolbar" (es ist das Symbol oben links in der Kopfzeile der Entwicklertools auf der linken Seite der Elementoption), um zwischen mobilen Geräten (Tablet, Telefon usw.) zu wechseln.
  7. Die Anzeige wechselt in IPAD-die Pro-Ansicht
  8. Kopieren Sie den gesamten app Link von der nicht funktionierenden Seite, fügen Sie ihn in den neuen Tab ein und drücken Sie die Eingabetaste.Der Inhalt wird erfolgreich geladen
  9. Klicken Sie erneut auf "Gerätesymbolleiste ein-/ausschalten" wie in Schritt 6, um die Anzeige in einer normalen Desktop-Ansicht zu ändern
  10. Schließen Sie die Entwicklertools.
  11. Schließen Sie die nicht funktionierende Browser-Registerkarte
 


    Additional Information


    • Wir haben die Feature-AnfrageFR ID: 10677 eingereicht, um die Javascript ES6-Code-Unterstützung im Clientless-Portal VPN hinzuzufügen. Bitte wenden Sie sich an das Account-Team und bitten Sie um eine Abstimmung
    Notizen:
    • In einigen Fällen, wenn die oben genannten Richtlinien für den Edge-Browser in der Pro-Ansicht nicht funktionieren, ändern Sie die Abmessungsansicht in Moto G4 (erste Option in IPAD-der Geräteansichtsliste)
    Screenshot für die Dimensionsansicht des Moto G4
    • Wenn wir auf den Kalender zugreifen möchten, sollten wir die gleichen Schritte wie E-Mails ausführen (Kalender und E-Mails sind getrennt( wenn wir in den E-Mails auf den Kalender klicken, wird eine neue Anfrage gesendet und das Problem wird erneut angezeigt
    Screenshot des geöffneten Kalenders
    • Wenn Sie die Seite aktualisieren, wird das Problem erneut angezeigt, wenn Sie sich nicht in der IPAD-Pro-Ansicht befinden und die gleichen Schritte ausführen müssen, um auf Outlook zuzugreifen
     


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