Problèmes lors de l’intégration de SaaS Security Inline en raison de l’erreur « Le sous-domaine choisi n’est pas disponible »
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Created On 12/09/21 19:45 PM - Last Modified 05/15/23 09:34 AM
Symptom
- Problèmes lors de l’activation du SaaS Inline avec le lien magique reçu dans l’e-mail après le bon de commande.
- Après avoir entré le sous-domaine et cliqué sur Suivant, l’erreur affiche « Le sous-domaine choisi n’est pas disponible »
Environment
- Sécurité SaaS API
- SaaS en ligne
- Prisma SaaS
Cause
- Le sous-domaine choisi n’est pas disponible : cela signifie que le domaine de l’utilisateur n’est pas configuré correctement ou qu’il peut y avoir un échec d’approvisionnement.
- Le locataire existe déjà : l’utilisateur tente de créer SaaS Inline sur un nouveau locataire, mais ne parvient pas à le créer car l’ancien client existe déjà.
Resolution
- Utilisation d’un navigateur de navigation privée tel que Google Chrome et réexécutez l’appel d’approvisionnement par hub équipe.
- Une fois le problème ci-dessus résolu, l’utilisateur clique sur « Suivant » et la page « Sélectionner les pare-feu pour activer l’abonnement SaaS Security » apparaît. Si un utilisateur ne peut pas cliquer sur « Suivant », vérifiez la matrice de compatibilité suivante.
- Cela peut être résolu en vérifiant si l’utilisateur souhaite exécuter le module complémentaire de provisioning pour SaaS Inline. S’ils souhaitent ajouter SaaS Inline au locataire existant, vérifiez la matrice de compatibilité suivante.
- Ce problème se produit généralement lorsqu’il n’y a pas d’activation de licence de compatibilité. Par exemple, si un lien magique généré contre EVAL la licence et que le client n’a que des appareils, cette combinaison n’est pas prise en charge, veuillez donc demander au service commercial de générer une licence de suivi afin que PROD le client l’utilise sur ses PROD appareils. Vous trouverez ci-dessous les détails de la matrice de compatibilité d’activation de licence