Problemas al incorporar SaaS Security Inline debido al error "El subdominio elegido no está disponible"
6538
Created On 12/09/21 19:45 PM - Last Modified 05/15/23 09:34 AM
Symptom
- Problemas al activar SaaS En línea con el enlace mágico recibido en el correo electrónico después de la orden de compra.
- Después de ingresar al subdominio y hacer clic en Siguiente, el error muestra "El subdominio elegido no está disponible"
Environment
- Seguridad SaaS API
- SaaS en línea
- Prisma SaaS
Cause
- El subdominio elegido no está disponible: esto significa que el dominio de usuario no está configurado correctamente o puede haber un error de aprovisionamiento.
- El inquilino ya existe: el usuario está intentando crear SaaS Inline en el nuevo inquilino pero no puede crear porque el inquilino antiguo ya existe.
Resolution
- Usar el navegador de incógnito como Google Chrome y volver a ejecutar la llamada de aprovisionamiento por hub equipo.
- Una vez que se resuelve el problema anterior, el usuario hace clic en "Siguiente" y aparece la página "Seleccionar firewalls para habilitar la suscripción de seguridad SaaS". Si un usuario no puede hacer clic en "Siguiente", verifique la siguiente matriz de compatibilidad.
- Esto se puede resolver comprobando si el usuario desea ejecutar el complemento de aprovisionamiento para SaaS Inline. Si desean agregar SaaS Inline al inquilino existente, compruebe la siguiente matriz de compatibilidad.
- Este problema suele ocurrir cuando no hay activación de licencia de compatibilidad. Por ejemplo, si un enlace mágico generado contra EVAL licencia y el cliente solo PROD tiene dispositivos, esta combinación no es compatible, así que solicite al departamento de ventas que genere una licencia de seguimiento para que el cliente la use en sus PROD dispositivos. A continuación se detallan la matriz de compatibilidad de activación de licencias