Probleme beim Onboarding von SaaS Security Inline aufgrund des Fehlers "Die gewählte Subdomain ist nicht verfügbar"
6538
Created On 12/09/21 19:45 PM - Last Modified 05/15/23 09:34 AM
Symptom
- Probleme bei der Aktivierung von SaaS Inline mit dem magischen Link, den Sie in der E-Mail nach der Bestellung erhalten haben.
- Nachdem Sie die Subdomain eingegeben und auf Weiter geklickt haben, wird die Fehlermeldung "Die ausgewählte Subdomain ist nicht verfügbar" angezeigt.
Environment
- SaaS Sicherheit API
- SaaS Inline
- Prisma SaaS
Cause
- Die ausgewählte Subdomäne ist nicht verfügbar: Dies bedeutet, dass die Benutzerdomäne nicht ordnungsgemäß eingerichtet ist oder möglicherweise ein Bereitstellungsfehler vorliegt.
- Der Mandant ist bereits vorhanden: Der Benutzer versucht, SaaS Inline auf dem neuen Mandanten zu erstellen, kann ihn jedoch nicht erstellen, da der alte Mandant bereits vorhanden ist.
Resolution
- Verwenden Sie einen Inkognito-Browser wie Google Chrome, und führen Sie den Bereitstellungsaufruf nach hub Team erneut aus.
- Sobald das obige Problem behoben ist, klickt der Benutzer auf "Weiter" und die Seite "Firewalls auswählen, um das SaaS-Sicherheitsabonnement zu aktivieren" wird angezeigt. Wenn ein Benutzer nicht auf "Weiter" klicken kann, überprüfen Sie die folgende Kompatibilitätsmatrix.
- Dies kann behoben werden, indem überprüft wird, ob der Benutzer das Bereitstellungs-Addon für SaaS Inline ausführen möchte. Wenn sie SaaS Inline zum vorhandenen Mandanten hinzufügen möchten, überprüfen Sie die folgende Kompatibilitätsmatrix.
- Dieses Problem tritt normalerweise auf, wenn keine Aktivierung der Kompatibilitätslizenz vorhanden ist. Wenn beispielsweise ein Magic Link gegen EVAL die Lizenz generiert wird und der Kunde nur PROD Geräte hat, wird diese Kombination nicht unterstützt, also bitten Sie den Vertrieb, eine Testlizenz zu generieren, damit der Kunde sie auf seinen PROD Geräten verwenden kann. Nachfolgend finden Sie Details zur Kompatibilitätsmatrix für die Lizenzaktivierung