Issues while onboarding SaaS Security Inline due to error "The chosen subdomain is not available"

Issues while onboarding SaaS Security Inline due to error "The chosen subdomain is not available"

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Created On 12/09/21 19:45 PM - Last Modified 11/02/22 00:03 AM


Symptom


  • Issues while activating SaaS Inline with the magic link received in the email after purchase order.
  • After entering the subdomain and clicking Next the error shows "The chosen subdomain is not available"
  • screenshot.PNG


Environment


  • SaaS Security API
  • SaaS Inline
  • Prisma SaaS


Cause


  • The chosen subdomain is not available- This means that user domain is not setup correctly or there might be a provisioning failure.
  • The tenant already exists- User is trying to create SaaS Inline on new tenant but unable to create because the old tenant already exists.



 
 


Resolution


  1. Using incognito browser such as Google chrome and re-run the provisioning call by hub team.
  2. Once the above issue is resolved then user clicks "Next" and "Select Firewalls to enable SaaS Security subscription " page appears. If a user is unable to click "Next" then check the following compatibility matrix.
  3. This can be resolved by checking if the user wants to run the provisioning addon for SaaS Inline. If they would like to add SaaS Inline to the existing tenant, then check the following compatibility matrix.
Firewall Setup
  1. This issue usually happens when there is no compatibility license activation. For instance, if a magic link generated against EVAL license and customer has only PROD devices this combination is not supported, so please ask sales to generate trail license so customer use it on their PROD devices. Below are details of license activation compatibility matrix
Compatibility License Activation
 
 
 


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