Erreurs de licence lors de la migration d’URL4 PAN-DB vers le filtrage avancé URL

Erreurs de licence lors de la migration d’URL4 PAN-DB vers le filtrage avancé URL

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Created On 11/24/21 19:37 PM - Last Modified 04/23/24 03:29 AM


Symptom


Mettre à jour: Depuis le 18 mars 2022, les étapes de résolution ont été mises à jour, la solution de contournement précédemment conseillée n’est plus applicable. Les étapes originales ont été maintenues ci-dessous pour plus de clarté dans la section « Solution de contournement précédente ».

 

 



Environment


PAN-OS NGFW 

Cause


Avant le 18 mars 2022, les appareils dont la licence a expiré PAN-DB peuvent rencontrer un conflit de licence avec l’activation du filtrage avancé URL .

Resolution


Les renouvellements d’appareils qui passent au filtrage avancé incluent une combinaison de filtrage avancé URL URL et PAN-DB de licences ayant la même date d’expiration. Les licences seront visibles dans les deux CSP et localement sur le firewall et disponibles après avoir effectué une récupération de licence. Cela se produit automatiquement lors de l’activation de la licence pour les clients et est inclus dans l’achat du filtrage avancé URL .

Remarque : Pour les nouveaux URL achats de filtrage (appareils qui n’avaient PAN-DB pas de licence auparavant), seule la licence de filtrage avancé URL sera attachée.   

Exemple de NGFW comportement attendu :

Exemple de comportement attendu du portail de support client :

 

Solution de contournement précédente

Symptôme:

Après un renouvellement récent, les clients dont les licences ont expiré PAN-DB (URL4) qui tentent d’activer des licences avancées URL peuvent recevoir des erreurs/avertissements concernant URL le filtrage.
(ex: Aucune licence de filtrage valide URL )

 

Cause:

Il y a l’ancienne PAN-DB licence qui est déjà expirée reste encore sur le et le peut mal identifier il n’y a pas de licence valide pour URL-le firewall firewall filtrage.

 

Résolution:

Afin de résoudre ce problème, il est nécessaire de supprimer la licence existante PAN-DB du CLI firewall. Veuillez noter que cette action ne peut être effectuée que par un superutilisateur sur l’appareil.La suppression peut être effectuée en exécutant les commandes ci-dessous et doit être effectuée manuellement sur chaque appareil par le compte de superutilisateur.

1. Récupérer des licences

 > request license fetch

 

2. Supprimer la ou les licences expirées

   > delete license key PAN_DB_URL*

 

3. Commit Force (Remarque: l'invite shell passera de '>' à '#' en mode configuration)

> configure
# commit force
# exit

     
4. Vérifiez que la licence est valide et que le cloud est connecté

> show url-cloud status

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