Errores de licencia al migrar de PAN-DB URL4 al filtrado avanzado URL
Symptom
Actualizar: A partir del 18 de marzo de 2022, los pasos de resolución se han actualizado, la solución alternativa informada anteriormente ya no es aplicable. Los pasos originales se han mantenido a continuación para mayor claridad en la sección "Solución anterior".
Environment
PAN-OS NGFW
Cause
Antes del 18 de marzo de 2022, los dispositivos con una licencia caducada PAN-DB pueden experimentar un conflicto de licencia con la activación del filtrado avanzado URL .
Resolution
Las renovaciones de dispositivos que se actualicen al filtrado avanzado incluirán una combinación de filtrado avanzado URL URL y PAN-DB licencias con la misma fecha de caducidad. Las licencias serán visibles tanto y localmente en el y CSP estarán disponibles después de realizar una obtención de firewall licencia. Esto ocurre automáticamente durante la activación de la licencia para los clientes y se incluye con la compra del filtrado avanzado URL .
Nota: Para las nuevas URL compras de filtrado (dispositivos que anteriormente no tenían una PAN-DB licencia), solo se adjuntará la licencia de filtrado avanzado URL .
Ejemplo de NGFW comportamiento esperado:
Ejemplo de comportamiento esperado del portal de soporte al cliente:
Solución anterior
Síntoma:
Después de una renovación reciente, los clientes con licencias caducadas (URL4) que intenten PAN-DB activar las licencias avanzadas URL pueden recibir errores/advertencias con respecto URL al filtrado.
(por ejemplo, sin licencia de filtrado válida URL )
Causa:
Existe la licencia antigua PAN-DB que ya está caducada y aún permanece en el y puede firewall identificar erróneamente que no hay una licencia válida para URL-filtrarfirewall.
Resolución:
Para solucionar el problema, es necesario eliminar la licencia existente PAN-DB del CLI firewall. Tenga en cuenta que esta acción solo puede ser realizada por un superusuario en el dispositivo.La eliminación se puede realizar ejecutando los siguientes comandos y debe realizarse en cada dispositivo manualmente por la cuenta de superusuario.
1. Obtener licencias
> request license fetch
2. Eliminar licencia(s) caducada(s)
> delete license key PAN_DB_URL*
3. Fuerza de confirmación (Nota: el indicador de shell cambiará de '>' a '#' en modo de configuración)
> configure # commit force # exit
4. Verifique que la licencia sea válida y que la nube esté conectada
> show url-cloud status