Lizenzfehler bei der Migration von PAN-DB URL4 zu Advanced URL Filtering

Lizenzfehler bei der Migration von PAN-DB URL4 zu Advanced URL Filtering

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Created On 11/24/21 19:37 PM - Last Modified 04/23/24 03:29 AM


Symptom


Aktualisieren: Ab dem 18. März 2022 wurden die Lösungsschritte aktualisiert, zuvor empfohlene Problemumgehung ist nicht mehr anwendbar. Die ursprünglichen Schritte wurden aus Gründen der Übersichtlichkeit im Abschnitt "Vorherige Problemumgehung" beibehalten.

 

 



Environment


PAN-OS NGFW 

Cause


Vor dem 18. März 2022 kann es bei Geräten mit einer abgelaufenen PAN-DB Lizenz zu einem Lizenzkonflikt bei der Aktivierung der erweiterten URL Filterung kommen.

Resolution


Geräteverlängerungen, die auf erweiterte URL Filterung aktualisiert werden, umfassen eine Kombination aus erweiterter URL Filterung und PAN-DB Lizenzen mit demselben Ablaufdatum. Die Lizenzen sind sowohl in als auch CSP lokal auf dem firewall sichtbar und nach dem Ausführen eines Lizenzabrufs verfügbar. Dies geschieht automatisch während der Lizenzaktivierung für Kunden und ist im Kauf von Advanced URL Filtering enthalten.

Hinweis: Für neue URL Filterkäufe (Geräte, die zuvor keine Lizenz hatten PAN-DB ) wird nur die Lizenz für erweiterte URL Filterung angehängt.   

Beispiel für erwartetes NGFW Verhalten:

Beispiel für erwartetes Verhalten im Kundensupportportal:

 

Vorherige Problemumgehung

Symptom:

Nach einer kürzlichen Verlängerung erhalten Kunden mit abgelaufenen PAN-DB Lizenzen (URL4), die versuchen, erweiterte URL Lizenzen zu aktivieren, möglicherweise Fehler/Warnungen bezüglich URL der Filterung.
(Beispiel: Keine gültige URL Filterlizenz)

 

Ursache:

Es gibt die alte PAN-DB Lizenz, die bereits abgelaufen ist, immer noch auf der firewall und die firewall kann falsch identifizieren, dass es keine gültige Lizenz zum URL-Filtern gibt.

 

Entschließung:

Um das Problem zu beheben, ist es notwendig, die vorhandene PAN-DB Lizenz aus dem CLI der .firewall Bitte beachten Sie, dass diese Aktion nur von einem Superuser auf dem Gerät durchgeführt werden kann.Das Löschen kann durch Ausführen der folgenden Befehle durchgeführt werden und muss auf jedem Gerät manuell vom Superuser-Konto durchgeführt werden.

1. Lizenzen abrufen

 > request license fetch

 

2. Abgelaufene(n) Lizenz(en) löschen

   > delete license key PAN_DB_URL*

 

3. Commit Force (Hinweis: Die Shell-Eingabeaufforderung ändert sich im Konfigurationsmodus von '>' zu '#')

> configure
# commit force
# exit

     
4. Überprüfen Sie, ob die Lizenz gültig ist und die Cloud verbunden ist

> show url-cloud status

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