Manuelle Sicherung in Prisma Cloud Compute kann nicht durchgeführt werden, wenn sich die Konsole hinter Load Balancer befindet

Manuelle Sicherung in Prisma Cloud Compute kann nicht durchgeführt werden, wenn sich die Konsole hinter Load Balancer befindet

6978
Created On 11/20/21 10:10 AM - Last Modified 03/02/23 02:31 AM


Symptom


Manuelle Sicherung in Compute kann nicht ausgeführt werden, wenn sich die Konsole hinter Load Balancer befindet, mit der folgenden Fehlermeldung in Prisma Cloud den Konsolenprotokollen:
"ERRO 2021-09-14T06:47:42.933 route_handler.go:9578 Operation failed: uri=/api/v1/backups?project=Central+Console; error=error copying file data to tarball. EOF"
 

 


 


Environment


  • Prisma CloudBerechnen
  • Public Cloud (AWS, , GCPAzure)


Cause


  • Einer der häufigsten Gründe für den Fehler beim manuellen Sicherungsvorgang in Prisma Cloud Compute, wenn sich die Konsole hinter Load Balancer befindet, ist eine kürzere Einstellung für das Leerlauftimeout auf dem Load Balancer.
  • Für die meisten Load Balancer ist ein Standardtimeout konfiguriert.
  • Das AWS standardmäßige Leerlauftimeout des Lastenausgleichsmoduls beträgt beispielsweise 60 Sekunden.
   


Resolution


Erhöhen Sie die Einstellung Load Balancer Idle Timeout in Public Cloud-Umgebung.

Beispiel: Beim AWS Load Balancer wird das ideale Timeout von 60 Sekunden auf 300 Sekunden erhöht.

 



Additional Information


Weitere Informationen finden Sie in den folgenden Themen:
 



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMmvCAE&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language