Message "Software Unknown" message seen under "Claimed Devices" for ION devices

Message "Software Unknown" message seen under "Claimed Devices" for ION devices

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Created On 10/29/21 01:28 AM - Last Modified 06/04/25 20:34 PM


Symptom


When Claiming the ION Device, the software state is shown as "Unknown"

User-added image
 



Environment


  • Prisma SD-WAN
  • ION Devices
  • Supported versions

 



Cause


  • The device has not responded to the request sent from the controller during the software upgrade process through UI
  • Element is having a base software that does not support any available software upgrade version available on the Controller. i.e device might be shipped with a very old software release.


Resolution


  1. Allocate the software to the device on that tenant.
  2. Perform re-check software on the portal (In the 3 dots menu, use “re-check software status”).
  3. Claim the Device again. 


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMhvCAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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