Message "Software Unknown" message seen under "Claimed Devices" for ION devices
1794
Created On 10/29/21 01:28 AM - Last Modified 06/04/25 20:34 PM
Symptom
When Claiming the ION Device, the software state is shown as "Unknown"
Environment
- Prisma SD-WAN
- ION Devices
- Supported versions
Cause
- The device has not responded to the request sent from the controller during the software upgrade process through UI
- Element is having a base software that does not support any available software upgrade version available on the Controller. i.e device might be shipped with a very old software release.
Resolution
- Allocate the software to the device on that tenant.
- Perform re-check software on the portal (In the 3 dots menu, use “re-check software status”).
- Claim the Device again.