Error:
An unexpected error occurred. Please click Reload to try again.
Error:
An unexpected error occurred. Please click Reload to try again.
Prisma Cloud クラウド構成を更新した後でもアラートが「オープン」と誤ったステータスを表示する - Knowledge Base - Palo Alto Networks

Prisma Cloud クラウド構成を更新した後でもアラートが「オープン」と誤ったステータスを表示する

6521
Created On 10/08/21 17:51 PM - Last Modified 03/02/23 02:34 AM


Symptom


に基づいてリソースが更新/削除されたにもかかわらず、アラート ステータスに「オープン」、不正なステータス、または古いアラートが表示されます。policy .

Environment


  • Prisma Cloud


Cause


これは、アラート エンジンがバックエンド データベースから適切かつタイムリーに更新されない内部の問題です。

Resolution


この問題は、バックエンドでフル スキャンを開始することで解決できます。フル スキャンは内部チーム メンバーのみが開始でき、PCSUP .
開いたらPCSUP、次の情報が必要です
  • アラート ID
  • アラートの詳細ページからのリソースの詳細/Json 形式のメタデータ
    1. に行くアラート > 概要次に、下の数字をクリックします「アラート」タブ
    2. クリック'>'アラートの横IDをクリックしてタブを展開します。
    3. クリック'詳細を見る'の隣に「リソース構成」
    4. リソース構成のコピーと貼り付け
ユーザーが追加した画像
ユーザーが追加した画像
スクリーンショット 2022 年 3 月 30 日 9.40.46AM .png
  • のスクリーンショットRQLアラート内のリソースを示すクエリ結果が [調査] ページに表示されない
ユーザーが追加した画像


 
 
 
 
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000oMbsCAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language