Prisma Cloud クラウド構成を更新した後でもアラートが「オープン」と誤ったステータスを表示する
6521
Created On 10/08/21 17:51 PM - Last Modified 03/02/23 02:34 AM
Symptom
に基づいてリソースが更新/削除されたにもかかわらず、アラート ステータスに「オープン」、不正なステータス、または古いアラートが表示されます。policy .
Environment
- Prisma Cloud
Cause
これは、アラート エンジンがバックエンド データベースから適切かつタイムリーに更新されない内部の問題です。
Resolution
この問題は、バックエンドでフル スキャンを開始することで解決できます。フル スキャンは内部チーム メンバーのみが開始でき、PCSUP .
開いたらPCSUP、次の情報が必要です
- アラート ID
- アラートの詳細ページからのリソースの詳細/Json 形式のメタデータ
- に行くアラート > 概要次に、下の数字をクリックします「アラート」タブ
- クリック'>'アラートの横IDをクリックしてタブを展開します。
- クリック'詳細を見る'の隣に「リソース構成」
- リソース構成のコピーと貼り付け
- のスクリーンショットRQLアラート内のリソースを示すクエリ結果が [調査] ページに表示されない