Prisma Cloud L’alerte affiche un statut incorrect comme « ouvert » même après la mise à jour de la configuration du cloud
6527
Created On 10/08/21 17:51 PM - Last Modified 03/02/23 02:28 AM
Symptom
L'état de l'alerte affiche une alerte « ouverte », incorrecte ou obsolète même si la ressource a été mise à jour/supprimée en fonction du policy.
Environment
- Prisma Cloud
Cause
Il s'agit d'un problème interne où le moteur d'alerte ne se met pas à jour correctement et en temps opportun à partir de la base de données principale.
Resolution
Le problème peut être résolu en lançant une analyse complète dans le backend.L’analyse complète ne peut être lancée que par un membre de l’équipe interne et peut être demandée en ouvrant PCSUP.
Lorsque vous ouvrez PCSUP, vous avez besoin des informations suivantes
- Alerte ID
- Détails des ressources/métadonnées au format Json à partir de la page de détails de l’alerte
- Accédez à Aperçu des > d'alertes, puis cliquez sur le numéro sous l'onglet « Alertes »
- Cliquez sur « > » à côté de l'alerte ID pour développer l'onglet.
- Cliquez sur « Afficher les détails » à côté de « Configuration des ressources »
- Copier et coller la configuration des ressources
- Capture d’écran du résultat de la requête montrant que la ressource dans l’alerte n’est pas présente à partir de RQL la page Enquêter