Prisma Cloud La alerta muestra un estado incorrecto como "Abierto" incluso después de actualizar la configuración de Cloud
6523
Created On 10/08/21 17:51 PM - Last Modified 03/02/23 02:39 AM
Symptom
El estado de la alerta muestra "abierto", estado incorrecto o alerta obsoleta aunque el recurso se haya actualizado o eliminado en función del policyarchivo .
Environment
- Prisma Cloud
Cause
Este es un problema interno en el que el motor de alertas no se actualiza correctamente y a tiempo desde la base de datos backend.
Resolution
El problema se puede resolver iniciando un análisis completo en el backend.El escaneo completo solo puede ser iniciado por un miembro del equipo interno y se puede solicitar abriendo PCSUP.
Al abrir PCSUP, necesita la siguiente información
- Alerta ID
- Detalle del recurso/metadatos en formato Json desde la página de detalles de la alerta
- Vaya a Descripción general de la > de alertas y luego haga clic en el número en la pestaña 'Alertas'
- Haga clic en ' >' junto a alerta ID para expandir la pestaña.
- Haga clic en ' Ver detalles ' junto a ' Configuración de recursos'
- Copiar y pegar la configuración de recursos
- Captura de pantalla del resultado de la consulta que muestra que el recurso de RQL la alerta no está presente en la página Investigar